Bug 133760 - Rpm is associated to file-roller
Rpm is associated to file-roller
Status: CLOSED DUPLICATE of bug 132804
Product: Fedora
Classification: Fedora
Component: gnome-mime-data (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Jonathan Blandford
Depends On:
Blocks: 131589
  Show dependency treegraph
Reported: 2004-09-27 07:14 EDT by Szell Tamas
Modified: 2013-04-02 00:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Szell Tamas 2004-09-27 07:14:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914

Description of problem:
In this release the rpm packages are associated (for example when
double-clicked in nautilus) to the file-roller, which won't install
them :(

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. open nautilus
2. double-click on an rpm file

Additional info:
Comment 1 Ray Strode [halfline] 2004-09-29 03:21:07 EDT
This is just a duplicate of 132804, yea?  

*** This bug has been marked as a duplicate of 132804 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.