Bug 133787 - cups patch
Summary: cups patch
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
: 133645 (view as bug list)
Depends On:
Blocks: FC3BugWeekTracker
TreeView+ depends on / blocked
 
Reported: 2004-09-27 13:52 UTC by Rex Dieter
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 20:42:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cups patch (from mozilla bug #251754) (3.80 KB, patch)
2004-09-27 13:54 UTC, Rex Dieter
no flags Details | Diff

Description Rex Dieter 2004-09-27 13:52:57 UTC
The mozilla-1.7.3-1 build is missing the cups patch from:
http://bugzilla.mozilla.org/show_bug.cgi?id=251754

Here's the patch (with a fixed typo).  I've verfied that it works as
advertised.

Comment 1 Rex Dieter 2004-09-27 13:54:41 UTC
Created attachment 104371 [details]
cups patch (from mozilla bug #251754)

Comment 2 Christopher Blizzard 2004-09-27 15:55:01 UTC
*** Bug 133645 has been marked as a duplicate of this bug. ***

Comment 3 Kyrre Ness Sjøbæk 2004-09-27 16:21:27 UTC
When will this be in rawhide?

Comment 4 Christopher Blizzard 2004-09-29 14:09:47 UTC
This is included now.

Comment 5 Kyrre Ness Sjøbæk 2004-09-29 14:32:55 UTC
noticed it. Now only epiphany remains...

Comment 6 Marius Andreiana 2005-08-19 20:42:54 UTC
Marking fixed RAWHIDE per comment #4 and comment #5


Note You need to log in before you can comment on or make changes to this bug.