Bug 133812 - firefox: GNOME accessibility causes evil random segfaults
firefox: GNOME accessibility causes evil random segfaults
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
: 135277 (view as bug list)
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-27 13:38 EDT by Zack Cerza
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-08 18:20:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace (5.80 KB, text/plain)
2004-09-27 13:41 EDT, Zack Cerza
no flags Details
more backtraces (5.17 KB, application/x-gzip)
2004-09-29 15:41 EDT, Zack Cerza
no flags Details

  None (edit)
Description Zack Cerza 2004-09-27 13:38:24 EDT
Description of problem: 
I keep getting random segfaults with firefox. Yes, I've tried wiping 
my profile. I'll post a backtrace. 
 
Version-Release number of selected component (if applicable): 
firefox-0.10.0-1.0PR1.1 (and the one just before it) 
 
How reproducible: 
Often, but not with the same actions 
 
Steps to Reproduce: 
1. Start Firefox 
2. Do stuff 
3. Do more stuff 
   
Actual results: 
Segfault. 
 
Expected results: 
Stuff gets done ;) 
 
Additional info:
Comment 1 Zack Cerza 2004-09-27 13:41:22 EDT
Created attachment 104385 [details]
backtrace
Comment 2 Zack Cerza 2004-09-29 15:41:44 EDT
Created attachment 104542 [details]
more backtraces

all backtraces were made with firefox-debuginfo installed.
#s 5-7 are with firefox-0.10.0-1.0PR1.3. 
#s 2-4 are probably the version before that. 
#s 6-7 were made with glib2-debuginfo installed as well.
Comment 3 Zack Cerza 2004-10-05 18:47:50 EDT
So far, this only happens when
gconf:/desktop/gnome/interface/accessibility
is true.
Comment 4 Christopher Aillon 2004-10-08 18:20:17 EDT
Ok, i got an upstream dev with an AMD64 to test this after toggling
the gconf key and he confirmed.  Marking UPSTREAM.

 See https://bugzilla.mozilla.org/show_bug.cgi?id=263543
Comment 5 Edward Rousseau 2004-10-11 16:06:26 EDT
*** Bug 135277 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.