Bug 135277 - Firefox crashes when going to Yahoo mail
Summary: Firefox crashes when going to Yahoo mail
Status: CLOSED DUPLICATE of bug 133812
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-10-11 18:02 UTC by Edward Rousseau
Modified: 2015-04-12 23:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace of firefox crash (35.18 KB, text/plain)
2004-10-11 18:04 UTC, Edward Rousseau
no flags Details
backrtrace from segfault (4.05 KB, text/plain)
2004-10-11 18:21 UTC, Edward Rousseau
no flags Details
Full backtrace (9.10 KB, text/plain)
2004-10-11 18:26 UTC, Edward Rousseau
no flags Details

Description Edward Rousseau 2004-10-11 18:02:34 UTC
Description of problem:
When trying to go to Yahoo mail on x86_64 firefox crashes when I click
the mail icon on Yahoo's front page.


Version-Release number of selected component (if applicable):
Mozilla/5.0 (X11; U; Linux x86_64; rv:1.7.3) Gecko/20041008 Firefox/0.10.1

How reproducible:
Always

Steps to Reproduce:
1. open firefox and go to www.yahoo.com
2. press mail icon on top of page
3.
  
Actual results:
Firefox crashes (process disappears)

Expected results:
Yahoo mail login presented

Additional info:
Will attach an strace (big). When I try to attach gdb to firefox the
firefox UI hangs (unpainted window) and so I cannot reproduce the bug
for a backtrace. (Any help on getting a bt would be appreciated).

Comment 1 Edward Rousseau 2004-10-11 18:04:16 UTC
Created attachment 105018 [details]
strace of firefox crash

I started firefox for this and stopped the default page showing up. I pressed
my bookmark for Yahoo (frontpage) and the app crashed.

Comment 2 Edward Rousseau 2004-10-11 18:21:30 UTC
Created attachment 105019 [details]
backrtrace from segfault

Comment 3 Edward Rousseau 2004-10-11 18:22:52 UTC
Seg Fault text:

Continuing.

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread 182911555680 (LWP 18709)]
0x0000003ff5526747 in g_type_fundamental () from
/usr/lib64/libgobject-2.0.so.0


Comment 4 Edward Rousseau 2004-10-11 18:26:31 UTC
Created attachment 105020 [details]
Full backtrace

Sorry, the last backtrace was incomplete. Here is the full backtrace ...

Comment 5 Edward Rousseau 2004-10-11 20:06:18 UTC
Duplicate of 133812. Same trace.

*** This bug has been marked as a duplicate of 133812 ***

Comment 6 Red Hat Bugzilla 2006-02-21 19:06:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.