This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 133874 - missing dependancy on "dbus-python"
missing dependancy on "dbus-python"
Status: CLOSED DUPLICATE of bug 133603
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-28 00:55 EDT by Ricardo Veguilla
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ricardo Veguilla 2004-09-28 00:55:14 EDT
Right now the system-config-packages-1.2.17-1 rpm doesn't "require"
dbus-python.
Comment 1 Jeremy Katz 2004-09-28 09:54:41 EDT

*** This bug has been marked as a duplicate of 133603 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.