Bug 133914 - fails to download files
fails to download files
Status: CLOSED DUPLICATE of bug 133869
Product: Fedora
Classification: Fedora
Component: wget (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-28 10:04 EDT by Kaj J. Niemi
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2004-09-28 10:04:40 EDT
Description of problem:
Wget shows the length wrong (and incidentally downloads only X amount
of the complete file)

% wget http://download.bestpractical.com/pub/rt/release/rt-3.2.2.tar.gz
--17:05:16-- 
http://download.bestpractical.com/pub/rt/release/rt-3.2.2.tar.gz
           => `rt-3.2.2.tar.gz'
Resolving download.bestpractical.com... 63.251.136.85
Connecting to download.bestpractical.com[63.251.136.85]:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: B,446,744,069,415,813,423 [application/x-tar]

    [ <=>                                 ] 1,027         --.--K/s

17:05:16 (9.79 MB/s) - `rt-3.2.2.tar.gz' saved [1,027/1,027])


Version-Release number of selected component (if applicable):
% rpm -q wget
wget-1.9.1-16

How reproducible:
Always to sites that do not work.

Steps to Reproduce:
1. wget http://download.bestpractical.com/pub/rt/release/rt-3.2.2.tar.gz
2.
3.

This used to work before the LFS patch was introduced (-11 or so).
Comment 1 Karsten Hopp 2004-09-28 10:21:22 EDT

*** This bug has been marked as a duplicate of 133869 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.