Bug 133869 - wget does not download files
wget does not download files
Status: CLOSED DUPLICATE of bug 133350
Product: Fedora
Classification: Fedora
Component: wget (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
:
: 133914 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-27 22:36 EDT by Stephen John Smoogen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen John Smoogen 2004-09-27 22:36:15 EDT
Description of problem:

Trying to download files get only a partial download.

smooge@bake_neko epylog-1.0.1]$ wget -v
http://linux.duke.edu/projects/epylog/download/epylog-1.0.1.tar.gz
--14:58:40-- 
http://linux.duke.edu/projects/epylog/download/epylog-1.0.1.tar.gz
          => `epylog-1.0.1.tar.gz.4'
Resolving linux.duke.edu... 152.3.183.72
Connecting to linux.duke.edu[152.3.183.72]:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: B,446,744,069,414,705,096 [application/x-gzip]

   [ <=>
                     ] 1,147         --.--K/s

14:58:41 (10.94 MB/s) - `epylog-1.0.1.tar.gz.4' saved [1,147/1,147])

Doing an strace didnt show anything troublesome.. just a get and then
nothing.

Version-Release number of selected component (if applicable):

wget-1.9.1-16

How reproducible:
100% with 1.9.1-16
Comment 1 Karsten Hopp 2004-09-28 10:21:24 EDT
*** Bug 133914 has been marked as a duplicate of this bug. ***
Comment 2 Karsten Hopp 2004-09-28 10:22:47 EDT

*** This bug has been marked as a duplicate of 133350 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.