Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1339515 - typo for Journal type in pool summary
Summary: typo for Journal type in pool summary
Keywords:
Status: CLOSED DUPLICATE of bug 1340037
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 2
Assignee: sankarshan
QA Contact: sds-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-25 08:38 UTC by Lubos Trilety
Modified: 2016-06-03 09:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-03 09:13:01 UTC
Target Upstream Version:


Attachments (Terms of Use)
journal type (109.22 KB, image/png)
2016-05-25 08:38 UTC, Lubos Trilety
no flags Details

Description Lubos Trilety 2016-05-25 08:38:41 UTC
Created attachment 1161348 [details]
journal type

Description of problem:
In pool summary there's Journal field with 'Optmized' as value. There should be Optimized.

Version-Release number of selected component (if applicable):
rhscon-core-0.0.19-1.el7scon.x86_64
rhscon-ceph-0.0.18-1.el7scon.x86_64
rhscon-ui-0.0.34-1.el7scon.noarch

How reproducible:
100%

Steps to Reproduce:
1. Start to create a new pool
2. look for Journal type in summary
3.

Actual results:


Expected results:


Additional info:

Comment 1 Nishanth Thomas 2016-06-03 09:13:01 UTC

*** This bug has been marked as a duplicate of bug 1340037 ***


Note You need to log in before you can comment on or make changes to this bug.