Bug 1340037 - Typo at creation of pool
Summary: Typo at creation of pool
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
low
unspecified
Target Milestone: ---
: 2
Assignee: Karnan
QA Contact: Lubos Trilety
URL:
Whiteboard:
: 1339515 (view as bug list)
Depends On:
Blocks: Console-2-DevFreeze
TreeView+ depends on / blocked
 
Reported: 2016-05-26 10:58 UTC by Chris Blum
Modified: 2016-08-23 19:52 UTC (History)
6 users (show)

Fixed In Version: rhscon-core-0.0.34-1.el7scon.x86_64 rhscon-ceph-0.0.33-1.el7scon.x86_64 rhscon-ui-0.0.47-1.el7scon.noarch
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-23 19:52:15 UTC
Target Upstream Version:


Attachments (Terms of Use)
screenshot (23.72 KB, image/jpeg)
2016-05-27 08:27 UTC, Martin Bukatovic
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1754 0 normal SHIPPED_LIVE New packages: Red Hat Storage Console 2.0 2017-04-18 19:09:06 UTC

Description Chris Blum 2016-05-26 10:58:08 UTC
Description of problem:
There is a typo at the summary page of pool creation:
https://www.dropbox.com/s/rcxfgjo2sfq6ley/Screenshot%202016-05-26%2012.56.18.jpg?dl=0

Version-Release number of selected component (if applicable):
Latest

Steps to Reproduce:
1. Setup RHS-C Ceph Cluster
2. Create new RBD and Pool in one step
3. Fill out information until summary page

Comment 2 Martin Bukatovic 2016-05-27 08:27:22 UTC
Created attachment 1162386 [details]
screenshot

Attaching screenshot from dropbox[1] directly to the bugzilla.

https://www.dropbox.com/s/rcxfgjo2sfq6ley/Screenshot%202016-05-26%2012.56.18.jpg?dl=0

Comment 3 Nishanth Thomas 2016-06-03 09:13:01 UTC
*** Bug 1339515 has been marked as a duplicate of this bug. ***

Comment 5 Lubos Trilety 2016-07-21 11:48:45 UTC
Tested on:
rhscon-ceph-0.0.33-1.el7scon.x86_64
rhscon-core-selinux-0.0.34-1.el7scon.noarch
rhscon-core-0.0.34-1.el7scon.x86_64
rhscon-ui-0.0.48-1.el7scon.noarch

'Optmized' corrected to 'Optimized' in pool summary.

Comment 7 errata-xmlrpc 2016-08-23 19:52:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1754


Note You need to log in before you can comment on or make changes to this bug.