Bug 133952 - Wrong keyboard layout in firstboot
Summary: Wrong keyboard layout in firstboot
Status: CLOSED DUPLICATE of bug 100686
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhgb (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-28 17:02 UTC by Bernd Bartmann
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Bartmann 2004-09-28 17:02:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
Looks like bug #100686 (which I can't reopen) seems to have appeared
again in RHES4 Beta1.

Symptoms: Fresh install, German locale, added a local user in
firstboot but could not log on as this user because the keyboard
layout was not correctly set in firstboot.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. test the keyboard layout in firstboot
2.
3.
    

Additional info:

Comment 1 Daniel Veillard 2004-09-28 17:32:34 UTC
what version of rhgb do you see ?

Daniel

Comment 2 Bernd Bartmann 2004-09-28 17:40:33 UTC
The one that comes with RHES4 Beta1: rhgb-0.11.2-8



Comment 3 Daniel Veillard 2004-09-28 17:48:52 UTC
 Well 100686 is fixed in 0.12.6 and rhgb-0.11.2-8 doesn't have the fix,
so it will be only in the next beta, so it's a duplicate...

Daniel

*** This bug has been marked as a duplicate of 100686 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:05:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.