Bug 133975 - anaconda fails, if not enough space is available
Summary: anaconda fails, if not enough space is available
Status: CLOSED DUPLICATE of bug 133301
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-28 19:12 UTC by Tobias Weikard
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tobias Weikard 2004-09-28 19:12:06 UTC
Description of problem:

If installing RHEL4-beta1 (ES) there is a problem with anaconda. My
partition hasn't enough space for the selected packages. Anaconda says
this, but when clicking the next button, anaconda terminates abnormally

Version-Release number of selected component (if applicable):

Steps to Reproduce:
1. make a HTTP Installation
2. Select more packages (needed space) than / has
3. try to install
  
Actual results:
anaconda terminates abnormally when clicking the "back" button

Expected results:
come back to the packages selection

Additional info:

Comment 1 Jeremy Katz 2004-09-28 21:08:16 UTC

*** This bug has been marked as a duplicate of 133301 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.