Bug 133979 - Crash when quitting evolution
Crash when quitting evolution
Status: CLOSED DUPLICATE of bug 133969
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Depends On:
  Show dependency treegraph
Reported: 2004-09-28 15:58 EDT by Nicolas Mailhot
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2004-09-28 15:58:01 EDT
After today's rawhide sync evolution started crashing on two different
systems whenever one closed it (the evo window would disappear
normally, only to have bug-buddy notify people evo just crashed)

The backtrace does not seem to be always the same (and I'm probably
missing the right debuginfo packages) but the effect is fairly constant
Comment 1 Dave Malcolm 2004-09-28 16:16:16 EDT
Thanks for the report.  I can't reproduce this behaviour here; it'd be
great if you could attach some backtraces here (especially if they
vary from run to run).  IIRC, nothing has changed in the core
evolution packages for the last few days, so my guess is that
something lower-level has broken it.
Comment 2 Nicolas Mailhot 2004-09-29 02:46:59 EDT

*** This bug has been marked as a duplicate of 133969 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.