Bug 133984 - Command Line "system-config-soundcard" has error ending in "ValueError: unpack list of wrong size"
Command Line "system-config-soundcard" has error ending in "ValueError: unpac...
Status: CLOSED DUPLICATE of bug 132300
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-soundcard (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-28 16:26 EDT by Peter Lillian
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Lillian 2004-09-28 16:26:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
Using GUI "Detect Sound Card" produces no results.  Typing in the
command line "system-config-soundcard" results in:

Traceback (most recent call last):
  File
"/usr/share/system-config-soundcard/system-config-soundcard.py", line
46, in ?
    app = soundcard.childWindow()
  File "/usr/share/system-config-soundcard/soundcard.py", line 87, in
__init__
    self.device, self.module, self.maker, self.model =
self.soundcardBackend.getData(card)
  File "/usr/share/system-config-soundcard/soundcardBackend.py", line
98, in getData
    maker, model = string.split(description, "|")
ValueError: unpack list of wrong size

Then exits.

Version-Release number of selected component (if applicable):
system-config-soundcard-1.2.8-1

How reproducible:
Always

Steps to Reproduce:
1.su -
2.system-config-soundcard
3.
    

Actual Results:  See description above

Expected Results:  GUI for sound card detection should appear

Additional info:
Comment 1 Bill Nottingham 2004-09-29 00:59:56 EDT

*** This bug has been marked as a duplicate of 132300 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.