Bug 1339849 - Beta does not show APC (UPS) battery Status
Summary: Beta does not show APC (UPS) battery Status
Keywords:
Status: CLOSED DUPLICATE of bug 1324567
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 24
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-26 00:18 UTC by Leslie Satenstein
Modified: 2016-05-26 00:29 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-05-26 00:29:42 UTC
Type: Bug


Attachments (Terms of Use)

Description Leslie Satenstein 2016-05-26 00:18:32 UTC
Description of problem:

dnf install apc* does not provide the ups battery status.  However, the battery status of the mouse is presented.


Version-Release number of selected component (if applicable):

Fedora 24 beta.

How reproducible:
Via Gnome, 
Gnome System==> All Settings ==>>Power 

Steps to Reproduce:
1.  Click on Power to view settings
2.
3.

Actual results:
Battery Information is missing
Mouse battery (devices) information is presented, as it should

Expected results:

Need UPS to be able to signal Linux to shutdown on prolonged power failure.

Additional info:
Works with ALL PREVIOUS VERSIONS OF FEDORA and Gnome

Comment 1 Leslie Satenstein 2016-05-26 00:29:42 UTC
1324567

*** This bug has been marked as a duplicate of bug 1324567 ***


Note You need to log in before you can comment on or make changes to this bug.