Bug 133987 - Yum crash when downloading mozilla-devel-1.7.3-4.i38
Summary: Yum crash when downloading mozilla-devel-1.7.3-4.i38
Status: CLOSED DUPLICATE of bug 133274
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-28 20:38 UTC by Thierry moisan
Modified: 2014-01-21 22:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The output of the bug with the backtrace (1.26 KB, text/plain)
2004-09-28 20:39 UTC, Thierry moisan
no flags Details

Description Thierry moisan 2004-09-28 20:38:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040904 Firefox/0.9.3

Description of problem:
Started yum update and when yum was downloading
mozilla-devel-1.7.3-4.i38, yum hanged and then he restarted to
download it on an other line. Finally after downloading it, yum
crashed. I'm putting the whole output as an attachment.


Version-Release number of selected component (if applicable):
yum-2.1.3-1

How reproducible:
Always

Steps to Reproduce:
1. su
2. yum update

    

Actual Results:  Yum crash.

Expected Results:  Yum not crashing.

Additional info:

Comment 1 Thierry moisan 2004-09-28 20:39:25 UTC
Created attachment 104460 [details]
The output of the bug with the backtrace

Comment 2 Seth Vidal 2004-09-28 20:41:02 UTC
Duplicate.

*** This bug has been marked as a duplicate of 133274 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:05:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.