This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 134006 - Bad locking in nfs lockd code
Bad locking in nfs lockd code
Status: CLOSED DUPLICATE of bug 127018
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Brian Brock
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-28 18:36 EDT by Alan Cox
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2004-09-28 18:36:42 EDT
Trace speaks for itself.

Sep 28 20:24:26 localhost kernel: Badness in
interruptible_sleep_on_timeout at kernel/sched.c:3004
Sep 28 20:24:26 localhost kernel:
Sep 28 20:24:26 localhost kernel: Call
Trace:<ffffffff803468e0>{interruptible_sleep_on_timeout+117}
Sep 28 20:24:26 localhost kernel:       
<ffffffff80132730>{default_wake_function+0}
<ffffffff80144677>{kill_proc_info+38}
Sep 28 20:24:26 localhost kernel:       
<ffffffffa02af2ed>{:lockd:lockd_down+199}
<ffffffffa02c768e>{:nfs:nfs_kill_super+77}
Sep 28 20:24:26 localhost kernel:       
<ffffffff8018c584>{deactivate_super+220}
<ffffffff801add0f>{sys_umount+2362}
Sep 28 20:24:26 localhost kernel:        <ffffffff801a29d7>{dput+55}
<ffffffff801866a6>{__fput+234}
Sep 28 20:24:26 localhost kernel:       
<ffffffff80184b97>{filp_close+103} <ffffffff80110782>{system_call+126}
Comment 1 Elliot Lee 2004-10-13 17:07:03 EDT

*** This bug has been marked as a duplicate of 127018 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.