Bug 134028 - KDSKBENT: Invalid argument
KDSKBENT: Invalid argument
Status: CLOSED DUPLICATE of bug 125133
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-28 21:38 EDT by Alan Cox
Modified: 2014-03-16 22:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2004-09-28 21:38:30 EDT
During boot up and at login time on this Dell laptop I receive

KDSKBENT: Invalid argument
Failed to bind key 255 to value 1755

This seems to come from /etc/profile.d/lang.sh

LANG is cy_GB.UTF-8
Comment 1 Bill Nottingham 2004-09-28 21:58:08 EDT
This is a duplicate 

*** This bug has been marked as a duplicate of 125133 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.