Bug 134050 - libbonoboui-2.8.0.99cvs20040927-1 makes Nautilus crash
Summary: libbonoboui-2.8.0.99cvs20040927-1 makes Nautilus crash
Status: CLOSED DUPLICATE of bug 133969
Alias: None
Product: Fedora
Classification: Fedora
Component: libbonoboui   
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-29 08:40 UTC by Håvard Wigtil
Modified: 2013-04-02 04:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug-buddy report from Nautilus (9.18 KB, text/plain)
2004-09-29 08:42 UTC, Håvard Wigtil
no flags Details
Nautilus toolbar with incorrect arrows (12.17 KB, image/png)
2004-09-29 08:43 UTC, Håvard Wigtil
no flags Details

Description Håvard Wigtil 2004-09-29 08:40:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040928 Epiphany/1.4.0

Description of problem:
After upgrading to the latest libbonoboui, Nautilus will crash when
closing a window.

This might be a Nautilus bug, but the backtrace from bug-buddy
indicates that libbonoboui is involved, and downgrading to
libbonoboui-2.8.0-1 fixes the problem.

Version-Release number of selected component (if applicable):
libbonoboui-2.8.0.99cvs20040927-1

How reproducible:
Always

Steps to Reproduce:
1. Start Nautilus
2. Close window
    

Additional info:
The drop down arrows on the Nautilus toolbar look funny when
2.8.0.99cvs20040927-1 is installed, they go back to normal again when
I downgrade.

Comment 1 Håvard Wigtil 2004-09-29 08:42:19 UTC
Created attachment 104494 [details]
Bug-buddy report from Nautilus

Comment 2 Håvard Wigtil 2004-09-29 08:43:32 UTC
Created attachment 104495 [details]
Nautilus toolbar with incorrect arrows

Comment 3 Bill Nottingham 2004-09-29 20:59:51 UTC

*** This bug has been marked as a duplicate of 133969 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:06:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.