Bug 134079 - Update to Libbonoboui breaks Evolution
Summary: Update to Libbonoboui breaks Evolution
Status: CLOSED DUPLICATE of bug 133969
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-29 14:35 UTC by Ryan Skadberg
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ryan Skadberg 2004-09-29 14:35:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040928
Firefox/0.10

Description of problem:
The update of libbonoboui in development to 2.8.0.99cvs20040927 has
broken the calendar in evolution.  Switching to calendar causes this
error:

(evolution:4451): Bonobo-CRITICAL **: file
bonobo-ui-toolbar-control-item.c: line 107
(impl_toolbar_reconfigured): assertion `toolbar != NULL' failed

And then it crashes.  Not sure if a re-compile against the newer
libbonobui will fix it or if an update to evolution from CVS is necessary.


Version-Release number of selected component (if applicable):
Evolution 2.0.0-2

How reproducible:
Always

Steps to Reproduce:
1. Update to latest libbonobui in devel
2. Start Evolution
3. Switch to Calendar component
    

Actual Results:  Crash

Expected Results:  Switch to calendar cleanly.

Additional info:

Comment 1 Ryan Skadberg 2004-09-29 15:14:54 UTC
Looks like this happens when you switch to tasks too.


Comment 2 Joshua M. Thompson 2004-09-29 17:21:44 UTC
Crashes Contacts too, for what it's worth.


Comment 3 Bill Nottingham 2004-09-29 21:05:36 UTC

*** This bug has been marked as a duplicate of 133969 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:06:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.