Bug 1340863 - osd tab missing in host details
Summary: osd tab missing in host details
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 2
Assignee: kamlesh
QA Contact: sds-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks: 1302732 Console-2-DevFreeze
TreeView+ depends on / blocked
 
Reported: 2016-05-30 13:05 UTC by Martin Kudlej
Modified: 2016-08-23 19:52 UTC (History)
2 users (show)

Fixed In Version: rhscon-ceph-0.0.23-1.el7scon.x86_64, rhscon-core-0.0.24-1.el7scon.x86_64, rhscon-ui-0.0.39-1.el7scon.noarch
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-23 19:52:35 UTC
Target Upstream Version:


Attachments (Terms of Use)
screenshot with missing osd info (19.24 KB, image/png)
2016-05-30 13:05 UTC, Martin Kudlej
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1754 0 normal SHIPPED_LIVE New packages: Red Hat Storage Console 2.0 2017-04-18 19:09:06 UTC

Description Martin Kudlej 2016-05-30 13:05:06 UTC
Created attachment 1162799 [details]
screenshot with missing osd info

Description of problem:
There was tab with info about osds in host details. It is not there anymore.

Version-Release number of selected component (if applicable):
ceph-ansible-1.0.5-15.el7scon.noarch
ceph-installer-1.0.11-1.el7scon.noarch
rhscon-ceph-0.0.19-1.el7scon.x86_64
rhscon-core-0.0.20-1.el7scon.x86_64
rhscon-ui-0.0.34-1.el7scon.noarch

How reproducible:
100%

Steps to Reproduce:
1. accept some nodes
2. create cluster

Actual results:
There is no osd info in host details.

Expected results:
There should be osd info in host details.

Comment 1 Nishanth Thomas 2016-06-14 12:03:38 UTC
This tab will be present only in OSD nodes

Comment 2 Martin Kudlej 2016-07-21 11:41:02 UTC
Tested with 
ceph-ansible-1.0.5-31.el7scon.noarch
ceph-installer-1.0.14-1.el7scon.noarch
rhscon-ceph-0.0.34-1.el7scon.x86_64
rhscon-core-0.0.35-1.el7scon.x86_64
rhscon-core-selinux-0.0.35-1.el7scon.noarch
rhscon-ui-0.0.49-1.el7scon.noarch
and it works. --> VERIFIED

Comment 4 errata-xmlrpc 2016-08-23 19:52:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1754


Note You need to log in before you can comment on or make changes to this bug.