Bug 1341156 - [NGN 4.0] Docker is not installed or activated on the system, but containers shown in Cockpit
Summary: [NGN 4.0] Docker is not installed or activated on the system, but containers ...
Keywords:
Status: CLOSED DUPLICATE of bug 1324452
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: cockpit-ovirt
Version: 4.0.1
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: Sandro Bonazzola
QA Contact: meital avital
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-31 11:41 UTC by Nikolai Sednev
Modified: 2019-04-28 13:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-07 07:05:40 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)

Description Nikolai Sednev 2016-05-31 11:41:17 UTC
Description of problem:
Docker package is not installed or activated on the system, but containers shown in Cockpit.
Please remove/conseal Containers from Cockpit.


Version-Release number of selected component (if applicable):
mom-0.5.3-1.1.el7.noarch
ovirt-vmconsole-host-1.0.2-0.0.master.20160517094103.git06df50a.el7.noarch
vdsm-4.17.999-1155.gitcf216a0.el7.centos.x86_64
ovirt-setup-lib-1.0.2-0.0.master.20160502125738.gitf05af9e.el7.centos.noarch
ovirt-release40-4.0.0-0.3.beta1.noarch
ovirt-vmconsole-1.0.2-0.0.master.20160517094103.git06df50a.el7.noarch
libvirt-client-1.2.17-13.el7_2.4.x86_64
ovirt-engine-sdk-python-3.6.5.1-0.1.20160507.git5fb7e0e.el7.centos.noarch
ovirt-host-deploy-1.5.0-0.1.alpha1.el7.centos.noarch
ovirt-hosted-engine-setup-2.0.0-0.1.beta1.el7.centos.noarch
ovirt-release-host-node-4.0.0-0.3.beta1.el7.noarch
ovirt-engine-appliance-4.0-20160528.1.el7.centos.noarch
sanlock-3.2.4-2.el7_2.x86_64
ovirt-hosted-engine-ha-2.0.0-0.1.beta1.el7.centos.noarch
ovirt-node-ng-image-update-placeholder-4.0.0-0.3.beta1.el7.noarch
Linux version 3.10.0-327.18.2.el7.x86_64 (builder@kbuilder.dev.centos.org) (gcc version 4.8.3 20140911 (Red Hat 4.8.3-9) (GCC) ) #1 SMP Thu May 12 11:03:55 UTC 2016
Linux alma03.qa.lab.tlv.redhat.com 3.10.0-327.18.2.el7.x86_64 #1 SMP Thu May 12 11:03:55 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
CentOS Linux release 7.2.1511 (Core) 


How reproducible:
100%

Steps to Reproduce:
1.Install the latest NGN 4.0 on host.
2.Log in to the Cockpit and see as depicted within the attachment.
3.

Actual results:
Containers tab exists, although there is no docker installed on a system.

Expected results:
Containers should be hidden, unless there is a docker package installed.


Additional info:

Comment 1 Nikolai Sednev 2016-06-01 06:18:55 UTC
Looks like this bug is a duplicate of 1324452, please consider closing it as such.

Comment 2 Fabian Deutsch 2016-06-07 07:05:40 UTC

*** This bug has been marked as a duplicate of bug 1324452 ***


Note You need to log in before you can comment on or make changes to this bug.