Bug 134123 - ORBit2 2.12.0-2 obsoletes linc, but ORBit2-devel does not obsolete linc-devel
Summary: ORBit2 2.12.0-2 obsoletes linc, but ORBit2-devel does not obsolete linc-devel
Status: CLOSED DUPLICATE of bug 134130
Alias: None
Product: Fedora
Classification: Fedora
Component: ORBit2
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-29 18:29 UTC by Nalin Dahyabhai
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 19:06:01 UTC


Attachments (Terms of Use)

Description Nalin Dahyabhai 2004-09-29 18:29:46 UTC
Description of problem:
ORBit2-2.12.0-2 obsoletes linc, but ORBit2-devel-2.12.0-2 does not
obsolete linc-devel.  This prevents upgrading ORBit2 if linc-devel is
installed.

Steps to Reproduce:
1. Install ORBit2-2.12.0-1, ORBit2-devel-2.12.0-1, linc-1.0.3-6,
linc-devel-1.0.3-6
2. Attempt to upgrade ORBit2 and ORBit2-devel to 2.12.0-2
  
Actual results:
Dependency error: linc-devel requires linc.

Expected results:
Successful upgrade.

Comment 1 Bill Nottingham 2004-09-29 21:13:21 UTC

*** This bug has been marked as a duplicate of 134130 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.