This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 134123 - ORBit2 2.12.0-2 obsoletes linc, but ORBit2-devel does not obsolete linc-devel
ORBit2 2.12.0-2 obsoletes linc, but ORBit2-devel does not obsolete linc-devel
Status: CLOSED DUPLICATE of bug 134130
Product: Fedora
Classification: Fedora
Component: ORBit2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-29 14:29 EDT by Nalin Dahyabhai
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2004-09-29 14:29:46 EDT
Description of problem:
ORBit2-2.12.0-2 obsoletes linc, but ORBit2-devel-2.12.0-2 does not
obsolete linc-devel.  This prevents upgrading ORBit2 if linc-devel is
installed.

Steps to Reproduce:
1. Install ORBit2-2.12.0-1, ORBit2-devel-2.12.0-1, linc-1.0.3-6,
linc-devel-1.0.3-6
2. Attempt to upgrade ORBit2 and ORBit2-devel to 2.12.0-2
  
Actual results:
Dependency error: linc-devel requires linc.

Expected results:
Successful upgrade.
Comment 1 Bill Nottingham 2004-09-29 17:13:21 EDT

*** This bug has been marked as a duplicate of 134130 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.