Bug 134130 - missing dep: linc for pkg linc-devel
Summary: missing dep: linc for pkg linc-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ORBit2   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
: 134123 134207 (view as bug list)
Depends On:
Blocks: FC3Blocker
TreeView+ depends on / blocked
 
Reported: 2004-09-29 19:01 UTC by Bernhard Erdmann
Modified: 2014-03-17 02:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 21:13:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernhard Erdmann 2004-09-29 19:01:37 UTC
Description of problem:
when doing "yum -y update", yum fails saying "missing dep: linc for
pkg linc-devel"

Version-Release number of selected component (if applicable):
linc-1.0.3-6 and linc-devel-1.0.3-6 are installed

How reproducible:
always

Steps to Reproduce:
1. yum -y update
2.
3.
  
Actual results:
failure to update linc*

Expected results:
linc should be updated


Additional info:

Comment 1 Bill Nottingham 2004-09-29 20:15:54 UTC
linc has been removed from current trees.

Comment 2 Bill Nottingham 2004-09-29 20:19:57 UTC
I believe ORBit2-devel should obsolete linc-devel.

Comment 3 Bernhard Erdmann 2004-09-29 21:01:56 UTC
after deleting linc-devel (rpm -e), the problem seems to be fixed


Comment 4 Bill Nottingham 2004-09-29 21:13:29 UTC
*** Bug 134123 has been marked as a duplicate of this bug. ***

Comment 5 Bill Nottingham 2004-09-29 21:13:43 UTC
Obsoletes: linc removed in 2.12.0-3.

Comment 6 Bill Nottingham 2004-09-30 13:25:19 UTC
*** Bug 134207 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.