Bug 134178 - /usr/share/applications/mozilla.desktop: No such file or directory
Summary: /usr/share/applications/mozilla.desktop: No such file or directory
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 134204 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-29 23:46 UTC by Jef Spaleta
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 00:03:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jef Spaleta 2004-09-29 23:46:31 UTC
Description of problem:
mozilla.desktop file is not on my system even though its listed in the
mozilla package payload AND in the rpmdb after updating to
mozilla-1.7.3-5

/usr/share/applications:
mozilla.desktop -> ../desktop-menu-patches/mozilla.desktop
is a broken symlink

seems like the mozilla package needs to package 
/usr/share/desktop-menu-patches/mozilla.desktop
which it isnt.

Comment 1 Christopher Aillon 2004-09-30 00:03:26 UTC
Already fixed, but you need to wait til tomorrow to see it.

Comment 2 Christopher Aillon 2004-09-30 11:11:49 UTC
*** Bug 134204 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.