Bug 134204 - dead links in mozilla package
Summary: dead links in mozilla package
Status: CLOSED DUPLICATE of bug 134178
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-30 06:30 UTC by Michal Jaegermann
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2004-09-30 06:30:31 UTC
Description of problem:

$ rpm -qvl mozilla | grep desktop
lrwxrwxrwx    1 root    root               39 Sep 28 16:30
/usr/share/applications/mozilla.desktop ->
../desktop-menu-patches/mozilla.desktop
lrwxrwxrwx    1 root    root               39 Sep 28 16:43
/usr/share/applications/mozilla.desktop ->
../desktop-menu-patches/mozilla.desktop

So this link shows up even twice.  The small problem is
that /usr/share/desktop-menu-patches/mozilla.desktop
does not exist and is not even clear what could provide
something like that.

Version-Release number of selected component (if applicable):
mozilla-1.7.3-5

Comment 1 Christopher Aillon 2004-09-30 11:11:42 UTC
Already fixed.

*** This bug has been marked as a duplicate of 134178 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.