Bug 134199 - gnome-gnumeric.desktop' contains invalid MIME type 'x-dos_ms_excel' that is missing a slash
Summary: gnome-gnumeric.desktop' contains invalid MIME type 'x-dos_ms_excel' that is m...
Status: CLOSED DUPLICATE of bug 134175
Alias: None
Product: Fedora
Classification: Fedora
Component: gnumeric (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-30 04:53 UTC by Bob Gustafson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-01 12:35:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob Gustafson 2004-09-30 04:53:15 UTC
Description of problem:

 see below

Version-Release number of selected component (if applicable):


How reproducible:

  just happened.

Steps to Reproduce:
1.  yum update
2.
3.
  
Actual results:

File '/usr/share/applications/gnome-gnumeric.desktop' contains invalid
MIME type 'x-dos_ms_excel' that is missing a slash
Could not parse file '/usr/share/applications/mozilla.desktop': Failed
to open file '/usr/share/applications/mozilla.desktop': No such file
or directory

Expected results:

  clean update

Additional info:

Comment 1 Caolan McNamara 2004-09-30 07:58:33 UTC
Yep, reported earlier, new rpm in progress...

*** This bug has been marked as a duplicate of 134175 ***

Comment 2 Caolan McNamara 2004-10-01 12:35:38 UTC
closed: 134175 


Note You need to log in before you can comment on or make changes to this bug.