Bug 134229 - crash on exit
Summary: crash on exit
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gpdf   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-09-30 13:58 UTC by Tim Waugh
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-01 14:46:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace (2.52 KB, text/plain)
2004-09-30 13:59 UTC, Tim Waugh
no flags Details

Description Tim Waugh 2004-09-30 13:58:57 UTC
Description of problem:
Got this crash when closing gpdf.

Version-Release number of selected component (if applicable):
2.8.0-1

How reproducible:
100%

Comment 1 Tim Waugh 2004-09-30 13:59:15 UTC
Created attachment 104586 [details]
backtrace

Comment 2 Dave Malcolm 2004-09-30 20:00:10 UTC
Is there any chance this is a duplicate of bug 133969?  What version
of libbonoboui are you running?

Does upgrading to the latest libbonoboui fix it?

Comment 3 Matthias Clasen 2004-10-01 05:28:59 UTC
No, I'm too seeing this, with the latest libbonoboui

Comment 4 Dan Williams 2004-10-01 12:12:00 UTC
Can people post in versions of libbonoboui?

Mine is libbonoboui-2.8.0.99cvs20040929-2 and I don't get the crash
just opening gpdf and closing it again.  Do I need to open a doc first?

Comment 5 Tim Waugh 2004-10-01 12:46:25 UTC
That version of libbonoboui fixed the problem I originally saw.

Comment 6 Dan Williams 2004-10-01 14:40:39 UTC
Can I close then?

Comment 7 Tim Waugh 2004-10-01 14:46:26 UTC
Matthias: please reopen if you are still seeing this.


Note You need to log in before you can comment on or make changes to this bug.