Bug 134270 - crash if packages won't fit on disk
Summary: crash if packages won't fit on disk
Status: CLOSED DUPLICATE of bug 133301
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-30 19:05 UTC by Todd Braithwaite
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (742.27 KB, text/plain)
2004-09-30 19:09 UTC, Todd Braithwaite
no flags Details

Description Todd Braithwaite 2004-09-30 19:05:16 UTC
Description of problem:

I selected everying, which was too big for my available disk space. 
Once the installer caught this, it tried to go back to the packages
page.  This is when it crashed.


Version-Release number of selected component (if applicable):
FC3t2

How reproducible:
I only did it once.

Steps to Reproduce:
1. Make a partition around 6GB
2. Select everything in packages list
3. Wait for crash
  
Actual results:


Expected results:


Additional info:

Anaconda log attached.

Comment 1 Todd Braithwaite 2004-09-30 19:09:12 UTC
Created attachment 104599 [details]
anaconda dump

Comment 2 Jeremy Katz 2004-09-30 19:15:03 UTC

*** This bug has been marked as a duplicate of 133301 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:06:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.