Bug 1342913 - [ALL LANG] All contents are unlocalized in Lifecycle Environment Paths page of Content -> Lifecycle Environments.
Summary: [ALL LANG] All contents are unlocalized in Lifecycle Environment Paths page o...
Keywords:
Status: CLOSED DUPLICATE of bug 1343860
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Localization and Internationalization
Version: 6.2.0
Hardware: x86_64
OS: Linux
high
high
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-06 06:14 UTC by Lijun Li
Modified: 2016-06-13 17:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-13 17:15:41 UTC
Target Upstream Version:


Attachments (Terms of Use)
All contents are unlocalized in Lifecycle Environment Paths page of Content -> Lifecycle Environments (51.36 KB, image/png)
2016-06-06 06:15 UTC, Lijun Li
no flags Details

Description Lijun Li 2016-06-06 06:14:37 UTC
Description of problem:
[ALL LANG] All contents are unlocalized in Lifecycle Environment Paths page of Content -> Lifecycle Environments.

Version-Release number of selected component (if applicable):
Satellite 6.2.0 GA Snap 12.0

How reproducible:
100%

Steps to Reproduce:
1. Access Satellite login page with target locale.
2. Click Content -> Lifecycle Environments.
3. Click the New Environment Path/Add New Environment buttons.

Actual results:
All contents are unlocalized in Lifecycle Environment Paths page of Content -> Lifecycle Environments.

Expected results:
They should be localized.

Additional info:
Please see the attached screen-shot.

Comment 1 Lijun Li 2016-06-06 06:15:32 UTC
Created attachment 1165052 [details]
All contents are unlocalized in Lifecycle Environment Paths page of Content -> Lifecycle Environments

Comment 2 Bryan Kearney 2016-06-13 17:15:41 UTC

*** This bug has been marked as a duplicate of bug 1343860 ***


Note You need to log in before you can comment on or make changes to this bug.