Bug 134316 - s-c-sc don't load the current setting (/etc/asound.conf)
s-c-sc don't load the current setting (/etc/asound.conf)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
: 150431 154266 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-01 07:36 EDT by Féliciano Matias
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-30 06:50:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Féliciano Matias 2004-10-01 07:36:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
system-config-soundcard don't load the current sitting in
/etc/asound.conf.

Version-Release number of selected component (if applicable):
1.2.10

How reproducible:
Always

Steps to Reproduce:
1. With a system that have more than 1 sound card.
2. Launch s-c-sc and set second card as "primary audio device"
3. Quit s-c-sc
4. Launch again s-c-sc, first card is the ""primary audio device"

Actual Results:  first card is always selected as the ""primary audio
device"

Additional info:
Comment 1 Mitchell Keith Bloch 2004-12-25 01:57:14 EST
I also have this problem (in FC3 final).
Comment 2 Bastien Nocera 2005-04-02 12:03:26 EST
*** Bug 150431 has been marked as a duplicate of this bug. ***
Comment 3 Bastien Nocera 2005-04-11 12:13:05 EDT
*** Bug 154266 has been marked as a duplicate of this bug. ***
Comment 4 Sean Bruno 2005-04-22 11:58:22 EDT
This bug needs to be updated to FC4 T2 as nobody knows this is an issue.  Please
change the affect release please!  :)
Comment 5 Matthew Miller 2005-04-22 22:32:19 EDT
moving to fc4t2 as per comment #4.

Also, a note -- this is a general problem with several of the system-config-*
apps -- they're "write only". (system-config-securitylevel/lokkit is another
prime example.)
Comment 6 Sean Bruno 2005-04-22 23:33:55 EDT
Thanks.
Comment 7 Martin Stransky 2005-05-30 06:50:28 EDT
fixed in s-c-s 1.2.12 & alsa-lib 1.0.9rc4-2.

Note You need to log in before you can comment on or make changes to this bug.