Bug 150431 - Cannot change the primary audio device
Summary: Cannot change the primary audio device
Status: CLOSED DUPLICATE of bug 134316
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
(Show other bugs)
Version: 3
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-06 13:04 UTC by Marc Rechte
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-02 17:03:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marc Rechte 2005-03-06 13:04:45 UTC
Description of problem:

I have a system with two sound cards (one nVidia nForce2 on mother
board, and one usb 'from TI USB Audio Codec'). When testing they are
both OK. The primary audio is set to the nVidia. If I select the USB
one as default and closes the window. When I reopen
system-config-soundcard it is still set on the nVidia card.


Version-Release number of selected component (if applicable):
fc3

How reproducible:
Allways on my system

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Bastien Nocera 2005-04-02 17:03:20 UTC
Actually, it is changed, but this setting isn't loaded on startup.

*** This bug has been marked as a duplicate of 134316 ***


Note You need to log in before you can comment on or make changes to this bug.