Bug 134332 - firstboot starting in runlevel 3
Summary: firstboot starting in runlevel 3
Status: CLOSED DUPLICATE of bug 134510
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: firstboot   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-01 14:08 UTC by Berthold Cogel
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Berthold Cogel 2004-10-01 14:08:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.2)
Gecko/20040806

Description of problem:
firstboot is started in runlevel 3.
According to firstboot itself it should only be started in runlevel 5.
  We are booting with serial console which makes running firstboot
even more useless.

 

Version-Release number of selected component (if applicable):
firstboot-1.1.19-2

How reproducible:
Always

Steps to Reproduce:
1.Install System with kickstart
2.Boot with serial console
3.Watch the fun
    

Actual Results:  First boot is started

Additional info:

Comment 1 Adrian Likins 2004-10-04 21:42:03 UTC

*** This bug has been marked as a duplicate of 134510 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.