Bug 134366 - Attempting to edit LVM logical volume during install crashes anaconda
Attempting to edit LVM logical volume during install crashes anaconda
Status: CLOSED DUPLICATE of bug 132217
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-01 14:20 EDT by Jim Simmons
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda dump (52.10 KB, text/plain)
2004-10-01 14:22 EDT, Jim Simmons
no flags Details

  None (edit)
Description Jim Simmons 2004-10-01 14:20:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
Doing an "Install" (as opposed to an Upgrade) on a system that has
RHEL 3 WS installed using LVM for everything but /boot.  Selected
"Manually partition with Disk Druid", edited the /boot partition, then
selected the "root" logical volume and clicked edit to specify mount
point, filesystem etc.  As soon as you click Edit, anaconda crashes.

See attached anaconda dump.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start an Install (doing an NFS install but that shouldn't matter).
2.Select Install instead of Upgrading the existing RHEL 3 WS
configured with LVM.
3.Select the existing "root" logical volume, click Edit.
    

Actual Results:  Anaconda crashes.

Expected Results:  It should have allowed specifying the mount point,
filesystem type, etc.

Additional info:
Comment 1 Jim Simmons 2004-10-01 14:22:09 EDT
Created attachment 104637 [details]
Anaconda dump
Comment 2 Jeremy Katz 2004-10-01 14:45:27 EDT

*** This bug has been marked as a duplicate of 132217 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.