Bug 1343758 - su error - logrotate unable to access candlepin logs (RHEL6)
Summary: su error - logrotate unable to access candlepin logs (RHEL6)
Keywords:
Status: CLOSED DUPLICATE of bug 1329573
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Candlepin
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On: 1344083
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-07 20:23 UTC by Corey Welton
Modified: 2019-04-01 20:27 UTC (History)
3 users (show)

Fixed In Version: candlepin-0.9.54.7-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1344083 (view as bug list)
Environment:
Last Closed: 2016-06-20 16:01:52 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Corey Welton 2016-06-07 20:23:29 UTC
Description of problem:

logrotate mail on RHEL6 indicates problems with accessing candlepin logs in RHEL 6.

You are not seeing things.  This is not a dupe of https://bugzilla.redhat.com/show_bug.cgi?id=1343753 - these are two different issues entirely.


Version-Release number of selected component (if applicable):
SNAP 14.1

How reproducible:


Steps to Reproduce:
1. Install $snap; wait long enough for logrotate to take place, or trigger manually.
2.  Check root mail

Actual results:

/etc/cron.daily/logrotate:

error: candlepin:5 unknown option 'su' -- ignoring line
error: candlepin:5 unexpected text



Expected results:

No errors!

Additional info:

Comment 2 Corey Welton 2016-06-20 16:01:52 UTC
This is actually a dupe of bug #1329573

*** This bug has been marked as a duplicate of bug 1329573 ***


Note You need to log in before you can comment on or make changes to this bug.