Bug 134382 - vino needs to punch a hole in the firewall if turned on.
vino needs to punch a hole in the firewall if turned on.
Status: CLOSED DUPLICATE of bug 129129
Product: Fedora
Classification: Fedora
Component: vino (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-01 17:09 EDT by Bill Peck
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Peck 2004-10-01 17:09:03 EDT
Description of problem:
If firewalling is turned on and a user selects in preferences to share
their desktop then vino should check if firewalling rules will prevent
it from working.  Either automatically punch a hole for its service or
prompt the user to allow this.

Version-Release number of selected component (if applicable):
2.8.0.1-1

How reproducible:
everytime

Steps to Reproduce:
1. Install system with firewall rules on
2. select share remote desktop from prefs
3. any attempt to connect to desktop will fail with no route to host
eported from vncviewer
  
Actual results:
did not work

Expected results:


Additional info:
Comment 1 Mark McLoughlin 2004-10-04 10:21:57 EDT

*** This bug has been marked as a duplicate of 129129 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.