Bug 134430
| Summary: | Installer caused error because of inadequate space is /usr | ||
|---|---|---|---|
| Product: | Red Hat Enterprise Linux 4 | Reporter: | Nachiketa Shukla <nachiketas_in> |
| Component: | anaconda | Assignee: | Jeremy Katz <katzj> |
| Status: | CLOSED DUPLICATE | QA Contact: | Mike McLean <mikem> |
| Severity: | high | Docs Contact: | |
| Priority: | medium | ||
| Version: | 4.0 | CC: | nobody+pnasrat |
| Target Milestone: | --- | ||
| Target Release: | --- | ||
| Hardware: | i386 | ||
| OS: | Linux | ||
| Whiteboard: | |||
| Fixed In Version: | Doc Type: | Bug Fix | |
| Doc Text: | Story Points: | --- | |
| Clone Of: | Environment: | ||
| Last Closed: | 2006-02-21 19:06:04 UTC | Type: | --- |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
*** This bug has been marked as a duplicate of 133301 *** Changed to 'CLOSED' state since 'RESOLVED' has been deprecated. |
From Bugzilla Helper: User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910 Description of problem: While trying to install RHEL4 Beta 1, I had choosen everything in the package configuration. I had given about 6 GB in the /usr partition. At the end I got an installation error message saying that I do not have enough space in the /usr partition. After that the installer threw an error message and asked me to reboot. Version-Release number of selected component (if applicable): How reproducible: Didn't try Steps to Reproduce: 1. Was trying NFS install of RHEL4 Beta 1. 2. Everything went fine with the steps to install. 3. In the package selection, I had choosen everything. Actual Results: 1. Installed said that I did not have enough space in /usr (I had given 6 GB) and I needed 283 MB more. 2. I clicked Ok. 3. Installer errored out and asked me to reboot. Expected Results: 1. I was expecting to be taken back to the disk druid UI where I could have rearranged my partitions. Additional info: