Bug 134466 - Opening more than 3 tabs makes gnome-terminal fail to update the screen
Summary: Opening more than 3 tabs makes gnome-terminal fail to update the screen
Status: CLOSED DUPLICATE of bug 100420
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-03 11:22 UTC by Kyrre Ness Sjøbæk
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
what it looks like (89.46 KB, image/png)
2004-10-03 11:23 UTC, Kyrre Ness Sjøbæk
no flags Details

Description Kyrre Ness Sjøbæk 2004-10-03 11:22:40 UTC
Description of problem:
I i create more than three tabs in gnome-terminal, the newly opened
tabs are black until refreshed. That means that anything that hasn't
been active (text etc) or haven't had a window over it or switched
tabs, is black.

Version-Release number of selected component (if applicable):
gnome-terminal-2.7.3-1

How reproducible:
Every time

Steps to Reproduce:
1. Rigth-click gnome desktop to open a new terminal
2. press control-shift-t to open a new tab
3. Do that 4 times
4. Black terminal
  
Actual results:
Black terminal

Expected results:
Normal, updated terminal

Additional info:

If i open more that a certain number of terminals, it seems to get
more random -i.e. it "switches" back and forth between being black and
white.

Comment 1 Kyrre Ness Sjøbæk 2004-10-03 11:23:46 UTC
Created attachment 104676 [details]
what it looks like

Comment 2 Ray Strode [halfline] 2004-10-04 16:26:27 UTC
Hi Kyrre,

This bug is a duplicate of bug 100420.  You can track its progress there.

*** This bug has been marked as a duplicate of 100420 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:06:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.