Bug 134566 - anaconda crashes on not enough disk space
anaconda crashes on not enough disk space
Status: CLOSED DUPLICATE of bug 133301
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-10-04 13:45 EDT by Timothy Moll
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
dump file from anaconda (728.52 KB, text/plain)
2004-10-04 13:46 EDT, Timothy Moll
no flags Details

  None (edit)
Description Timothy Moll 2004-10-04 13:45:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914

Description of problem:
When installing fedora core 3 test 2, if there is not enough hard
drive space for the install, on selecting install, it then pops up a
message informing the user they are x Mb over on whichever partition.
Clicking on "ok" causes anaconda to crash

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. run fedora core3 test2 install
2. select too many packages, so there is not enough disk space to install.
3. select go through anaconda to the install screen
4. click ok on dialogue box informing you there is not enough disk space

Actual Results:  it crashes poping up another dialogue box informing
you anaconda has crashed with an option to do a memory dump.

Expected Results:  it should have gone back to some other screen
allowing you to change number of packages installed or the partition table

Additional info:
Comment 1 Timothy Moll 2004-10-04 13:46:37 EDT
Created attachment 104733 [details]
dump file from anaconda

dump file created when anaconda crashed
Comment 2 Jeremy Katz 2004-10-04 13:56:19 EDT

*** This bug has been marked as a duplicate of 133301 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.