Bug 134635 - "Creative Sound Blaster 16 ISA Plug and Play" not detected by sndconfig
"Creative Sound Blaster 16 ISA Plug and Play" not detected by sndconfig
Status: CLOSED DUPLICATE of bug 115885
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-05 06:13 EDT by Rene
Modified: 2014-03-16 22:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rene 2004-10-05 06:13:27 EDT
Description of problem:

"Creative Sound Blaster 16 ISA Plug and Play"

not detected by sndconfig. = No Sound for me 8-(  8-(

Both Windows XP sp2 and RedHat Linux 9 work with that Sound Card.

Version-Release number of selected component (if applicable):


How reproducible:

reboot windows you got sound; reboot fedora core 2 you get nothing.
Both Operating systems are on their own Hard Disks.
Should not matter, both RedHat 9 and Windows XP work with that Sound Card.


Steps to Reproduce: 
1. reboot windows you got sound
2. reboot fedora core 2 you get nothing
3. cry
  
Actual results:
no sound!

Expected results:
hearing the voice of the Creator. (Linus Torvalds)

Additional info:

AMD Duron 1300, 256MB RAM, 12 GB Disk for Fedora, 40 GB Diak for WinXP
Comment 1 Bill Nottingham 2004-10-05 11:44:09 EDT

*** This bug has been marked as a duplicate of 115885 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.