Bug 134651 - unable to remove "Wireless Applet" from panel
unable to remove "Wireless Applet" from panel
Status: CLOSED DUPLICATE of bug 131675
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: gnome-applets (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-05 09:27 EDT by Barry K. Nathan
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Barry K. Nathan 2004-10-05 09:27:55 EDT
Description of problem:
Once the "Wireless Applet" is in the panel, it seems like there's no
way to remove it from the panel.

Version-Release number of selected component (if applicable):
gnome-applets-2.7.3-2

How reproducible:
Always

Steps to Reproduce:
1. Add "Wireless Applet" to panel.
2. Right-click the Wireless Applet.
3. Choose "Remove from Panel".

Actual results:
There is no "Remove from Panel" menu option.

Expected results:
"Remove from Panel" menu option exists and works as advertised.

Additional info:
Comment 1 Mark McLoughlin 2004-10-05 09:41:35 EDT

*** This bug has been marked as a duplicate of 131675 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.