Bug 134653 - 1024x768 not available in drop-down list
1024x768 not available in drop-down list
Status: CLOSED DUPLICATE of bug 128650
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Depends On:
  Show dependency treegraph
Reported: 2004-10-05 09:50 EDT by Tim Waugh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2004-10-05 09:50:25 EDT
Description of problem:
This Dell Inspiron 3500 laptop with 1024x768 display can't be
configured at higher than 800x600.

Version-Release number of selected component (if applicable):

How reproducible:

lspci -v for the controller:

01:00.0 VGA compatible controller: Neomagic Corporation NM2200
[MagicGraph 256AV] (rev 20) (prog-if 00 [VGA])
        Subsystem: Dell: Unknown device 008f
        Flags: bus master, fast Back2Back, medium devsel, latency 128,
IRQ 11
        Memory at fd000000 (32-bit, prefetchable) [size=16M]
        Memory at fe800000 (32-bit, non-prefetchable) [size=4M]
        Memory at fec00000 (32-bit, non-prefetchable) [size=1M]
        Capabilities: [dc] Power Management version 1
Comment 1 Paul Nasrat 2004-10-05 10:30:51 EDT
Can you add the output of kudzu -p -b ddc and tell me the actual
memory on the card.  I imagine that we don't think we can support that

Also could you check if there are any firmware updates for your card

Comment 2 Tim Waugh 2004-10-05 12:01:40 EDT
# kudzu -p -b ddc
class: VIDEO
bus: DDC
detached: 0
driver: unknown
desc: "NeoMagic MagicMedia 256 AV"
mem: 2496

I've no idea how much memory is on the card (never opened up the box);
all I know that it has enough to do 1024x768 in millions of colours. :-)
Comment 4 Paul Nasrat 2004-10-06 03:20:07 EDT

*** This bug has been marked as a duplicate of 128650 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:06:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.