Bug 134711 - can't log on - unexpected end of file
Summary: can't log on - unexpected end of file
Status: CLOSED DUPLICATE of bug 134673
Alias: None
Product: Fedora
Classification: Fedora
Component: xinitrc (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-05 17:49 UTC by Arnyek Andras
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch creates new line in the file containing closing 'fi' (290 bytes, patch)
2004-10-05 20:23 UTC, Andrew Farris
no flags Details | Diff

Description Arnyek Andras 2004-10-05 17:49:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
after to try log on, get error messages.

~/.xsession-error

/etc/X11/xinit/Xclients: line 69: syntax error: unexpected end of file

Version-Release number of selected component (if applicable):
xinitrc-4.0.7-1

How reproducible:
Always

Steps to Reproduce:
1. try to log on
2.
3.
    

Additional info:

Comment 1 Andrew Farris 2004-10-05 20:19:14 UTC
Line #19 of the file /etc/X11/xinit/Xclients should contain a closing
'fi' for the GNOME or KDE 'if elif' sequence.  Lacking the closing
'fi' the file ends at #68 with EOF still looking for one.

Comment 2 Andrew Farris 2004-10-05 20:23:05 UTC
Created attachment 104802 [details]
patch creates new line in the file containing closing 'fi'

Comment 3 Andrew Farris 2004-10-05 20:37:32 UTC
duplicate of #134673 and #134726

Comment 4 Mike A. Harris 2004-10-06 04:11:33 UTC

*** This bug has been marked as a duplicate of 134673 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:06:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.