Bug 1347470 - [RFE] [nova]Ironic Driver: override get_serial_console()
Summary: [RFE] [nova]Ironic Driver: override get_serial_console()
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: Upstream M1
: 11.0 (Ocata)
Assignee: Eoghan Glynn
QA Contact: awaugama
URL: https://blueprints.launchpad.net/nova...
Whiteboard: upstream_milestone_ocata-1 upstream_d...
: 1413924 (view as bug list)
Depends On:
Blocks: 1385484 1438312 1336839 1364294
TreeView+ depends on / blocked
 
Reported: 2016-06-17 02:09 UTC by Yoshiki Ohmura
Modified: 2019-09-09 17:01 UTC (History)
20 users (show)

Fixed In Version: openstack-nova-15.0.0-0.20161220035916.5eb3144.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 19:31:12 UTC
panbalag: needinfo+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC

Description Yoshiki Ohmura 2016-06-17 02:09:46 UTC
Description of problem:

This is a request for a review of an upstream.
https://review.openstack.org/#/c/328157/

Comment 12 Yoshiki Ohmura 2017-01-31 07:53:39 UTC
*** Bug 1413924 has been marked as a duplicate of this bug. ***

Comment 19 errata-xmlrpc 2017-05-17 19:31:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.