Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1347705 - Javascript issues on a client can cause issues updating the state of a dialog
Summary: Javascript issues on a client can cause issues updating the state of a dialog
Keywords:
Status: CLOSED DUPLICATE of bug 1350968
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning
Version: 5.5.0
Hardware: All
OS: All
high
high
Target Milestone: GA
: 5.5.5
Assignee: Martin Hradil
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On: 1328828 1344062
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-17 12:28 UTC by John Prause
Modified: 2020-01-17 15:48 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1344062
Environment:
Last Closed: 2016-07-08 17:49:17 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 eclarizi 2016-06-17 16:54:43 UTC
Hey Martin, can you backport the changes you made from here: https://bugzilla.redhat.com/show_bug.cgi?id=1328828 for this BZ? We think this is a duplicate issue of that BZ, we just need a backport to 5.5.z.

Comment 6 eclarizi 2016-07-08 17:49:17 UTC

*** This bug has been marked as a duplicate of bug 1350968 ***


Note You need to log in before you can comment on or make changes to this bug.