Bug 1350968 - Entered data in provision form of request tab is lost.
Summary: Entered data in provision form of request tab is lost.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.5.5
Assignee: Martin Hradil
QA Contact: Niyaz Akhtar Ansari
URL:
Whiteboard: provision
: 1347705 (view as bug list)
Depends On: 1328828
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-28 21:10 UTC by John Prause
Modified: 2016-07-26 15:37 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1328828
Environment:
Last Closed: 2016-07-26 15:37:40 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1488 normal SHIPPED_LIVE CFME 5.5.5 bug fixes and enhancement update 2016-07-26 19:28:27 UTC

Comment 3 Niyaz Akhtar Ansari 2016-06-30 07:11:37 UTC
Entered data in request tab textboxes are not lost.

Verified in Version 5.5.5.0.20160628144838_629f93b

Comment 4 Greg McCullough 2016-07-07 16:05:48 UTC
*** Bug 1351531 has been marked as a duplicate of this bug. ***

Comment 5 eclarizi 2016-07-08 17:49:17 UTC
*** Bug 1347705 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2016-07-26 15:37:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1488.html


Note You need to log in before you can comment on or make changes to this bug.