Bug 1347816 - Title of Utilization card on dashboard is a link. Should be static text.
Summary: Title of Utilization card on dashboard is a link. Should be static text.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
low
unspecified
Target Milestone: ---
: 2
Assignee: Karnan
QA Contact: Lubos Trilety
URL:
Whiteboard:
Depends On:
Blocks: 1340196 Console-2-DevFreeze
TreeView+ depends on / blocked
 
Reported: 2016-06-17 17:54 UTC by Matt Carrano
Modified: 2016-08-23 19:55 UTC (History)
6 users (show)

Fixed In Version: rhscon-core-0.0.34-1.el7scon.x86_64 rhscon-ceph-0.0.33-1.el7scon.x86_64 rhscon-ui-0.0.47-1.el7scon.noarch
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-23 19:55:30 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1754 normal SHIPPED_LIVE New packages: Red Hat Storage Console 2.0 2017-04-18 19:09:06 UTC

Description Matt Carrano 2016-06-17 17:54:59 UTC
Description of problem:
In the Main dashboard, the text "Utilization" in the header of the Utilization card is implemented as a link.  But clicking on this does nothing.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.Start USM
2.Look at the main dashboard.
3.

Actual results:
The text "Utilization" is a hyperlink.

Expected results:
This text is not linked.

Additional info:

Comment 3 Lubos Trilety 2016-07-20 13:58:01 UTC
Tested on:
rhscon-ceph-0.0.33-1.el7scon.x86_64
rhscon-core-selinux-0.0.34-1.el7scon.noarch
rhscon-core-0.0.34-1.el7scon.x86_64
rhscon-ui-0.0.48-1.el7scon.noarch

Utilisation title is not link anymore.

Comment 5 errata-xmlrpc 2016-08-23 19:55:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1754


Note You need to log in before you can comment on or make changes to this bug.