Bug 134805 - alsa missing snd-emu10k1x
Summary: alsa missing snd-emu10k1x
Status: CLOSED DUPLICATE of bug 139782
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Target FC4Target
TreeView+ depends on / blocked
 
Reported: 2004-10-06 14:04 UTC by Thomas J. Baker
Modified: 2015-01-04 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-09 04:57:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas J. Baker 2004-10-06 14:04:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041002
Firefox/0.10.1

Description of problem:
According to the alsa 1.0.6 changelog, there is supposed to be a
snd-emu10k1x driver that works with the Dell bastardized SBLive cards.
It doesn't seem to be there in the 541 kernel even though
/proc/asound/version reports 1.0.6.

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.541

How reproducible:
Always

Steps to Reproduce:
1. rpm -qil kernel | grep emu10k1x
2.
3.
    

Additional info:

Comment 1 Warren Togami 2004-10-12 11:21:38 UTC
Still missing from 2.6.8-1.607.

Comment 2 Thomas J. Baker 2004-11-02 20:39:31 UTC
Still missing from kernel-2.6.9-1.649. Seems to be an upstream issue.

Comment 3 Dave Jones 2004-12-09 04:57:18 UTC

*** This bug has been marked as a duplicate of 139782 ***


Note You need to log in before you can comment on or make changes to this bug.