Bug 134805 - alsa missing snd-emu10k1x
alsa missing snd-emu10k1x
Status: CLOSED DUPLICATE of bug 139782
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks: FC3Target FC4Target
  Show dependency treegraph
 
Reported: 2004-10-06 10:04 EDT by Thomas J. Baker
Modified: 2015-01-04 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-08 23:57:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2004-10-06 10:04:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041002
Firefox/0.10.1

Description of problem:
According to the alsa 1.0.6 changelog, there is supposed to be a
snd-emu10k1x driver that works with the Dell bastardized SBLive cards.
It doesn't seem to be there in the 541 kernel even though
/proc/asound/version reports 1.0.6.

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.541

How reproducible:
Always

Steps to Reproduce:
1. rpm -qil kernel | grep emu10k1x
2.
3.
    

Additional info:
Comment 1 Warren Togami 2004-10-12 07:21:38 EDT
Still missing from 2.6.8-1.607.
Comment 2 Thomas J. Baker 2004-11-02 15:39:31 EST
Still missing from kernel-2.6.9-1.649. Seems to be an upstream issue.
Comment 3 Dave Jones 2004-12-08 23:57:18 EST

*** This bug has been marked as a duplicate of 139782 ***

Note You need to log in before you can comment on or make changes to this bug.