Bug 139782 - emu10k1x sound module missing
emu10k1x sound module missing
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
: 134805 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2004-11-17 19:23 EST by mnelson
Modified: 2015-01-04 17:12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-12-08 23:56:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description mnelson 2004-11-17 19:23:19 EST
Description of problem:

According the ALSA homepage (http://www.alsa-project.org), version
1.0.6 of the alsa package should include a "emu10k1x" driver for the
Dell-specific version of the "SB Live! 5.1" sound card.

This driver is missing from FC3, both kernels 2.6.9-1.667 and

How reproducible:  Always

Steps to Reproduce:
1. rpm -qil kernel | grep emu10k1  shows existence of "normal" driver
2. rpm -qil kernel | grep emu10k1x  shows lack of "Dell" driver
Comment 1 Dave Jones 2004-12-08 23:56:41 EST
this is not yet in the upstream kernel, and I'm trying to decrease the number of
non-upstream patches instead of increasing them.
Comment 2 Dave Jones 2004-12-08 23:57:31 EST
*** Bug 134805 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.