Bug 139782 - emu10k1x sound module missing
Summary: emu10k1x sound module missing
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 134805 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-18 00:23 UTC by mnelson
Modified: 2015-01-04 22:12 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-09 04:56:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mnelson 2004-11-18 00:23:19 UTC
Description of problem:

According the ALSA homepage (http://www.alsa-project.org), version
1.0.6 of the alsa package should include a "emu10k1x" driver for the
Dell-specific version of the "SB Live! 5.1" sound card.

This driver is missing from FC3, both kernels 2.6.9-1.667 and
2.6.9-1.678_FC3.

How reproducible:  Always


Steps to Reproduce:
1. rpm -qil kernel | grep emu10k1  shows existence of "normal" driver
2. rpm -qil kernel | grep emu10k1x  shows lack of "Dell" driver
3.

Comment 1 Dave Jones 2004-12-09 04:56:41 UTC
this is not yet in the upstream kernel, and I'm trying to decrease the number of
non-upstream patches instead of increasing them.

Comment 2 Dave Jones 2004-12-09 04:57:31 UTC
*** Bug 134805 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.