Bug 134843 - Suggestion not to run prelink, updatedb when laptop is battery powered
Summary: Suggestion not to run prelink, updatedb when laptop is battery powered
Status: CLOSED DUPLICATE of bug 134842
Alias: None
Product: Fedora
Classification: Fedora
Component: prelink (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-06 17:56 UTC by bednar
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description bednar 2004-10-06 17:56:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040612 Firefox/0.8

Description of problem:
I have an idea,

when laptop is battery powered the cron daily tasks should be started
after user confirmation. User should have choice not to run this power
consiming processes unless his laptop is plugged to AC outlet.
I imagine such requester:

Your machine is battery powered now. Do you allow to run cron daily
power consuming tasks (prelink, slocatedb, rpmdb) now?

Yes: Run it now!       No: run it later    No: run it when AC powered


Version-Release number of selected component (if applicable):
any

How reproducible:
Didn't try

Steps to Reproduce:
1.:)
2.
3.
    

Actual Results:  prelink eat about 20% of my battery

Expected Results:  opposite to actual

Additional info:

Comment 1 Jakub Jelinek 2004-10-06 18:49:34 UTC

*** This bug has been marked as a duplicate of 134842 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.