Bug 1348963 - Can't read Firefox tooltip text (white font on yellow background)
Summary: Can't read Firefox tooltip text (white font on yellow background)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1348851 1349041 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-22 12:19 UTC by Marc Muehlfeld
Modified: 2016-06-25 19:22 UTC (History)
8 users (show)

Fixed In Version: firefox-47.0-6.fc24
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-25 19:22:23 UTC
Type: Bug


Attachments (Terms of Use)
Screenshot (40.21 KB, image/png)
2016-06-22 12:19 UTC, Marc Muehlfeld
no flags Details

Description Marc Muehlfeld 2016-06-22 12:19:09 UTC
Created attachment 1170708 [details]
Screenshot

Description of problem:
Firefox on F24 Cinnamon uses white font on yellow background, what is almost unreadable. Thunderbird instead uses black on yellow. Please change this in Firefox.



Version-Release number of selected component (if applicable):
firefox-47.0-4.fc24.x86_64



How reproducible:
Always.



Steps to Reproduce:
1. Open Firefox
2. Move the cursor over a menu item or something on the web page that shows up a tooltip text.



Actual results:
Tooltip uses white font on yellow background. See attached screenshot.



Expected results:
Tooltip should use a colour combination, that allows to read the text (e. g. black on yellow, like Thunderbird does).

Comment 1 Martin Stransky 2016-06-23 09:55:29 UTC
*** Bug 1348851 has been marked as a duplicate of this bug. ***

Comment 2 Martin Stransky 2016-06-23 09:56:57 UTC
Fixed package is here: http://koji.fedoraproject.org/koji/buildinfo?buildID=774924

Comment 3 Martin Stransky 2016-06-23 09:58:43 UTC
*** Bug 1349041 has been marked as a duplicate of this bug. ***

Comment 4 Wolfgang Ulbrich 2016-06-23 15:04:04 UTC
confirmed that the issue is fixed.

Thank you for quick reaction

Comment 5 Mike Simms 2016-06-23 16:43:28 UTC
indeed many thanks for dealing with it so fast, +1 karma will be added as soon as it hits updates-testing.

Comment 6 Fedora Update System 2016-06-24 08:11:56 UTC
firefox-47.0-6.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-5845383aa3

Comment 7 Fedora Update System 2016-06-25 00:31:23 UTC
firefox-47.0-6.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-5845383aa3

Comment 8 Fedora Update System 2016-06-25 19:22:19 UTC
firefox-47.0-6.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.